Bug 103545 - A clear WARNING is needed to prevent unintended partitioning by RH 9 Installation Disk One.
A clear WARNING is needed to prevent unintended partitioning by RH 9 Installa...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda-help (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-01 23:17 EDT by Andrew Pickens
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:39:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Pickens 2003-09-01 23:17:21 EDT
Description of problem: Inaccurate warning.

Where:  Installation disk 1 of Red Hat 9.

The guidance material supplied near the start of Red Hat 9 Installation Disk One
makes it clear that nothing happens until you click on Install.  Not so.  When
you pass the partition section, the partitioning takes place.  Because of my
interest in Bug 102253, I wanted to see the contents of the default package,
whichI had selected when installing RH 9.  I had to pass the partitioning
section.  But, I felt safe, because nothing happens until you elect to start
installation; it said so.  I wiped out the partitions on my Win 98 hard drive,
which caused me a great deal of trouble and time.


Version-Release number of selected component (if applicable):


How reproducible:  I'm not about to do it again!  (Prob. 100%)


Steps to Reproduce:
1. Start Install disk one.
2. Step through past the partitioning 
3. Stop before clicking "Install"
    
Actual results:  Repartitions your hard drive.
Comment 1 Jeremy Katz 2005-09-21 16:39:53 EDT
We don't do partitioning until right before packages are installed and it is
made clear what is going to occur.

Note You need to log in before you can comment on or make changes to this bug.