Bug 103562 - (xircom_cb?) kernel crashes very early in install process
(xircom_cb?) kernel crashes very early in install process
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-02 09:49 EDT by david d zuhn
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 19:40:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot messages from crash (6.42 KB, text/plain)
2003-09-02 09:51 EDT, david d zuhn
no flags Details

  None (edit)
Description david d zuhn 2003-09-02 09:49:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When booting the RHEL B2 WS disc 1, as well as the boot.iso image from that
disc, the kernel loads and then crashes & hangs before completing any useful work:

This is a Dell Latitude CPiA400XT laptop.   This machine has been known to run
every other flavor of "regular" Red Hat I've tried, from RH 7.2 through Severn,
plus the Developer's Edition of RHAS 2.1.   I have not seen this before.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. burn a CD with WS disc1 contents
2. boot the CD on such a system.
3. press Enter to begin the installation process
4. see the system crash.
    

Actual Results:  A system crash.  The boot log will be attached to this bug.

Additional info:
Comment 1 david d zuhn 2003-09-02 09:51:34 EDT
Created attachment 94141 [details]
boot messages from crash

This was saved when running with a serial console, FWIW.
Comment 2 Harri 2003-09-02 13:36:59 EDT
I got exactly the same error using a Dell Latitude CPx H450GT.
Comment 3 david d zuhn 2003-09-03 09:50:29 EDT
I found out that the machine in question WILL boot under some circumstances.  I
believe the only difference is when I have removed the Xircom RealPort
10/100/modem PCMCIA card.  I believe this uses the xircom_cb driver module.

Comment 4 david d zuhn 2003-09-03 12:00:48 EDT
I was able to install RHEL WS Beta2 without this Xircom card installed.  When I
install the card into a running system, I get the same kernel crash and then the
system hangs.  
Comment 5 Harri 2003-09-03 12:14:20 EDT
Same for my Latop: Remove the Xircom, and it boots. Unfortunately a network
connection is essential to take advantage of the up2date service.
Comment 7 Ernie Petrides 2005-10-05 19:40:21 EDT
The Xircom driver is unsupported.  Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.