Bug 103565 - Unhandled exception
Unhandled exception
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-02 10:12 EDT by Harry Foster
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 23:24:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump from anaconda error (34.85 KB, text/plain)
2003-09-02 23:51 EDT, Harry Foster
no flags Details

  None (edit)
Description Harry Foster 2003-09-02 10:12:04 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.run anaconda
2.go through to set user name and password
3.Hit ok, then error "unhandled exception" error is reported
    
Actual results: Asks to save file then terminate install


Expected results: Move through installation program, Progress to next step


Additional info:
Comment 1 Michael Fulbright 2003-09-02 17:53:21 EDT
Please attach the anacdump.txt file that was generated when the error occurs.
Comment 2 Harry Foster 2003-09-02 23:51:53 EDT
Created attachment 94162 [details]
crash dump from anaconda error
Comment 3 Michael Fulbright 2003-09-10 16:26:12 EDT
Please check the MD5SUM of the ISO images you are using - it appears one may be
corrupt.
Comment 4 Harry Foster 2003-09-19 08:21:30 EDT
  Thank you that fixed the problem. I downloaded a new iso for disk 1.
Now I am having a new problem. I keep getting a system hang while installing 
packages during installation.On the ctrl-alt-F1 screen, I get an error that 
reads:
      (anaconda :76): GnomeCanvas -critical**: file gnome-canvas-path-def.c : 
line 1142
      (Gnome_canvas_path_def.any-closed : assertion 'path!=null'. failed

Sometimes the "(anaconda: 76)" reads "(anconda: 85)"

Any help would be appreciated. Thank you.

Comment 5 Michael Fulbright 2003-09-19 12:06:08 EDT
That is just a warning message and always happens. I know its confusing.

What hardware is in your system?
Comment 6 Harry Foster 2003-09-19 23:38:16 EDT
The hardware is as follows:
 1. Gateway Crystalscan monitor
 2. Dell dimension xps t500 w/PIII 500 mhz and 176 megs/ram
 3. 16x dvdrom
 4. western digital 80 gb hard drive (partitioned 20gb/windows,60gb/linux 
trying to configure for dual boot using Grub bootloader. ( this was already 
setup in my older gateway system.))
 5. Promise ultra 66 ide card
 6. 3com ethernet card 3c905 cx-txm
 7. Diamond Multimedia Sonic impact S100 sound card
 8. Aztech 56k modem
 9. floppy drive
 10. Onboard USB ports (I believe it is ver. 1.1)

 Some additonal notes that might be needed:
      A)The  harddrive is connected to the Promise controller card set as 
master, the dvd rom is connected to the motherboards ide controller connector 1 
set as master.
      B) The 3com ethernet card is attached to a cable modem with internet 
connection always on.
      C) The memory is both parity and non-parity in different banks.
Comment 7 Michael Fulbright 2003-09-23 16:25:57 EDT
You need to have disc 1 through 3 in a directory by themselves with no other
ISOs present.
Comment 8 Harry Foster 2003-09-24 01:42:11 EDT
 I have tried it from cd's that I have made but I still get a hang after the 
packages start being installed. Also it hangs on different install types, 
different package selections, and never hangs on the same package. I booted 
from the cd not from a boot floppy.
Comment 9 Jeremy Katz 2004-10-04 23:24:05 EDT
This should be better iwth newer releases.

Note You need to log in before you can comment on or make changes to this bug.