Bug 10357 - Linuxconf userconf home directory creation failure
Linuxconf userconf home directory creation failure
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-26 13:49 EST by gareth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gareth 2000-03-26 13:49:15 EST
If you try to create a user with a home directory at a non existent point
in the directory structure, Linuxconf/userconf fails with a
uninformative error message.

For example, if one tries to create a user "test" with home directory

/home/customer/test

and /home/customer doesn't exists, userconf fails with the message
"Password did not change"
Comment 1 Brent Fox 2002-06-05 12:15:17 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.