Bug 103572 - want big FAT32 partitions in DiskDruid
want big FAT32 partitions in DiskDruid
Status: CLOSED DUPLICATE of bug 69078
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-02 11:25 EDT by John Reiser
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2003-09-02 11:25:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
Please enable DiskDruid to create large FAT32 partitions (larger than 2GB). 
Being restricted to "vfat" and only 2GB or less is not helpful when trying to
install and/or upgrade a dual-boot RedHat/Windows machine.

Version-Release number of selected component (if applicable):
anaconda-9.0-4

How reproducible:
Always

Steps to Reproduce:
1.During install, select Manual partitioning using DiskDruid.
2.Try to create a FAT32 partition of 6GB (anything more than 2GB).
3.
    

Actual Results:  The only partition type which is close is "vfat" [perhaps this
is technically correct, but a synonym of "FAT32" is much more user friendly],
and even vfat is restricted to no more than 2GB.

Expected Results:  FAT32 listed as a partition type [alias], with no restriction
to 2GB or less.

Additional info:

Workaround: use fdisk.  Go Back to Auto/Manual question dialog, type
<Ctrl><Alt>F2 to get a shell, invoke fdisk, create the partition, write
partition table, exit fdisk.  Type <Ctrl><Alt>F7 to get back to Auto/Manual
dialog page, select Manual with DiskDruid, click Forward to partition edit page.
Comment 1 Jeremy Katz 2003-09-02 11:45:17 EDT

*** This bug has been marked as a duplicate of 69078 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.