Bug 103584 - redhat-config-soundcard detection quirk
redhat-config-soundcard detection quirk
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-soundcard (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-09-02 14:08 EDT by Mark Hokkanen
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-03-11 15:50:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mark Hokkanen 2003-09-02 14:08:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Description of problem:
My problem lies within the sound card detection piece of the installation
program.  The point in the installation where I noticed this bug is in the post
reboot configuration menus.  The system has detected a sound card, and it gives
me the option of playing a test sound.  When I click on it the first time, I get
nothing.  It asks "did you hear the sound" and I say "no".  I then try it again,
and then it works.  Both times I've tried the install I get the same experience.

I also notice this when I run the redhat-config-soundcard utility from the
command line (post install).  When I run it the first time, and select "Play
test sound", I hear nothing.  I then answer no to "did you hear the test sound".
 At that point it dumps me back to the command prompt.  If i run the command
again, it works fine.

Certainly not a critical but, but it would make things a little cleaner if it
worked the first time.

I'm running on a IBM Thinkpad T23.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install the OS
2. Reboot
3. In the post reboot configuration menus, I select "play test sound" and get
4. When presented with "did you hear the test sound", I respond with "no".
5. If I select "play test sound" again, it works.

Actual Results:  I have to click "play test sound" a couple of times to get it
to actually play the test sound.

Expected Results:  I would expect to click on "play test sound" and it works the
first time.

Additional info:
Comment 1 Brent Fox 2004-03-11 15:50:46 EST
I can't reproduce this behavior on a Thinkpad T30.  Please reopen if
you still see this behavior with the RHEL3 final release.

Note You need to log in before you can comment on or make changes to this bug.