Bug 103616 - need dep for lrzsz
need dep for lrzsz
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: minicom (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-02 23:51 EDT by Elliot Peele
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-19 15:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elliot Peele 2003-09-02 23:51:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/0.9.2

Description of problem:
Minicom should have a dep for lrzsz because lrzsz provides things like sx which
minicom uses for xmodem. These are the random types of things that I figure out
while trying not to do automata homework.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. add dep for lrzsz
2.
3.
    

Actual Results:  lrzsz isn't installed and zmodem and friends don't work

Expected Results:  should be required so that zmodem works when i'm trying to
upload new firmware to my switch.

Additional info:

2 + 2 = 5



(for large values of 2)
Comment 1 Eido Inoue 2004-04-19 15:09:40 EDT
lrzsz is not hard linked to minicom, and is an extra feature. the
dependency doesn't need to be in minicom's spec. minicom should be
smart enough to not offer the option (or disable it) if the program
doesn't exist.

Note You need to log in before you can comment on or make changes to this bug.