This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 103619 - Installer hangs at Yelp package.
Installer hangs at Yelp package.
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: yelp (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-03 01:29 EDT by Frank Mahon
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:37:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Mahon 2003-09-03 01:29:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Running install on a Dell Inspiron 8200 1.6Ghz 256MB.  The installer hangs when 
it gets to the Yelp package.  I tried burning a new copy of Disk 2 but received 
the same results.  If Gnome is left out the system installs fine.  The screen 
hangs but the mouse pointer moves.  The CD light stays on but there is no 
activity on the hard drive.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run the installer in any config, try custom.
2.Select Gnome which contains Yelp, system will hang on the Yelp package.
3.Rinse and repeat.
    

Actual Results:  System hangs but mouse pointer moves.

Additional info:
Comment 1 Alexander Larsson 2003-09-03 02:25:50 EDT
Sounds bad. What exact version of yelp is it trying to install?
Comment 2 Frank Mahon 2003-09-03 13:32:59 EDT
9.0.93 fresh off one of the mirrors.  If there is anything that you would like 
me to try let me know.
Comment 3 Frank Mahon 2003-09-03 13:34:09 EDT
Oops, that was the version of the Beta.  I will re-run an install and let you 
know what version of Yelp it is trying to install when it hangs.
Comment 4 Alexander Larsson 2003-09-04 04:38:28 EDT
Just look at the files in the install tree (or cd).
Comment 5 Frank Mahon 2003-09-04 11:10:40 EDT
It's yelp-2.2.3-1.
Comment 6 Marius Andreiana 2004-03-12 02:48:11 EST
Does Fedora work for you?
Comment 7 Ray Strode [halfline] 2005-05-11 17:37:45 EDT
Hi,

This bug is being closed because it has been in the NEEDINFO state for a long
time now.  Feel free to reopen the bug report if the problem still happens for
you and you can provide any information that was requested.

Note You need to log in before you can comment on or make changes to this bug.