Bug 1036435 - RFE: Upgrade to Liquibase 3.x
Summary: RFE: Upgrade to Liquibase 3.x
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: DatabaseChange
Version: 3.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.3
Assignee: Carlos Munoz
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-02 00:15 UTC by Carlos Munoz
Modified: 2014-03-20 05:47 UTC (History)
3 users (show)

Fixed In Version: 3.3.0-SNAPSHOT (20131204-0037)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-20 05:47:30 UTC


Attachments (Terms of Use)

Description Carlos Munoz 2013-12-02 00:15:31 UTC
Description of problem:
Upgrade liquibase library to version 3.x

Version-Release number of selected component (if applicable):
3.2

Comment 1 Sean Flanigan 2013-12-02 00:56:31 UTC
https://github.com/zanata/zanata-server/pull/308

Comment 2 Carlos Munoz 2013-12-02 00:57:30 UTC
See Also:
https://github.com/zanata/zanata-parent/pull/3

Comment 3 Carlos Munoz 2013-12-02 06:30:37 UTC
This was tested on both a new, empty database and on top of a Zanata 3.1 baseline database built with Liquibase 2.x.

Comment 4 Ding-Yi Chen 2013-12-04 06:10:56 UTC
VERIFIED with Zanata version 3.3.0-SNAPSHOT (20131204-0037)

Comment 5 Sean Flanigan 2014-03-20 05:47:30 UTC
Closing VERIFIED bugs for Zanata server 3.3.2.


Note You need to log in before you can comment on or make changes to this bug.