Bug 10365 - Cant download from CD-ROM
Summary: Cant download from CD-ROM
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-27 01:16 UTC by alanb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 18:27:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description alanb 2000-03-27 01:16:18 UTC
I paid about 80 bucks for a CD-ROM version (^.1) of Red Hat and I can't
get past language and keyboard selection without freezing up my computer.

I tried using Expert mode but that didn't work because it kept asking me
for a driver diskette which didn't come with the package.

I'm going to return this in a week unless I can get some HELP!

alanb@doubled.com

Comment 1 Cristian Gafton 2000-05-22 14:55:59 UTC
assigned to msf

Comment 2 Michael Fulbright 2000-06-12 18:27:15 UTC
You just need to skip that screen - it errantly appears.


Note You need to log in before you can comment on or make changes to this bug.