Bug 103663 - Corrupt CD2 and CD3 I386 ISO images
Corrupt CD2 and CD3 I386 ISO images
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-09-03 13:40 EDT by Bill Stephens
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-09-03 15:46:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Stephens 2003-09-03 13:40:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I've downloaded CD 2 and 3 of the second beta from multiple sources (including 
redhat), burned on multiple cd's (about 6 each now), and on different brands of 
cd's.  The media check consistently fails at around 22% on cd 2 and 22% on CD3.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Download the ISO's
2.Burn them
3.Run media check

Actual Results:  Both CD's fail at 22%

Expected Results:  Successful check

Additional info:
Comment 1 Jeremy Katz 2003-09-03 15:46:08 EDT
Burn at a lower speed or try different media.  You might also want to check the
md5sum before burning (they're posted on the RHN website).  The ISOs definitely
work fine for us and others.
Comment 2 Bill Stephens 2003-09-03 17:39:37 EDT
I burned at 1x, using 2 different burners, under cdrecord and Roxio.  Same 
results.  I've downloaded to 2 different machines multiple times.  My results 
are consistent, 22% bam fail.  You can go ahead and close it, but they look 
pretty corrupt to me, the only consistent thing I'm seeing is that it 
consistently fails on these two images, CD 1 & 4 check out cleanly.  I'll just 
install from NFS.  The only other possiblity is that the machine I'm installing 
to has a bad reader, but once again, CD 1 & 4 check out cleanly.

Note You need to log in before you can comment on or make changes to this bug.