Bug 103688 - Network Configuration not working.
Network Configuration not working.
Status: CLOSED DUPLICATE of bug 86060
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
high Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-03 17:26 EDT by Steven Douglas
Modified: 2006-02-21 13:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug drop file from trying to open network config. (748 bytes, application/octet-stream)
2003-09-03 17:28 EDT, Steven Douglas
no flags Details
bug drop file from trying to open network config. (748 bytes, text/plain)
2003-09-03 17:29 EDT, Steven Douglas
no flags Details

  None (edit)
Description Steven Douglas 2003-09-03 17:26:43 EDT
Description of problem:

While attempting to open the network configuration utility, received bug report.

Version-Release number of selected component (if applicable):
1.2.0

How reproducible: Occurs every time


Steps to Reproduce:
0.5 System is setup as server
1. Ensure that all erratta are installed
2. Open Main Menu
3. Select System Settings
4. Select Network
    
Actual results:

Receive bug error reporting screen

Expected results:

Unknown as I have never seen this screen load properly

Additional info:

Not sure what other information may be needed.  If there is additional
information please email me.
Comment 1 Steven Douglas 2003-09-03 17:28:12 EDT
Created attachment 94183 [details]
bug drop file from trying to open network config.
Comment 2 Steven Douglas 2003-09-03 17:29:27 EDT
Created attachment 94184 [details]
bug drop file from trying to open network config.
Comment 3 Harald Hoyer 2003-09-04 04:51:48 EDT

*** This bug has been marked as a duplicate of 86060 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.