Bug 10371 - Error loading ramdisk on ftp install
Error loading ramdisk on ftp install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-27 11:02 EST by ktrustin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 14:29:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ktrustin 2000-03-27 11:02:13 EST
I'm attempting to install RedHat 6.1 from an ISO burned CD mounted on a
local ftp server to a ThinkPad 365X. After booting the pcmcia.img install
disk, I chose a text install and worked my way through the prompts to where
the second stage image is being loaded. The message "Loading second stage
ramdisk..." appears for several seconds, then "Error loading ramdisk", and
I can go no further.

tty#3 on the ThinkPad shows the following messages:
Error reading from device: Success
Done loading 4194304 bytes

Running ps -ef | grep ftp on the ftp server shows the RETR command with the
correct path to the RH61 install CD
(ftp://10.0.0.1/pub/RedHat/base/stage2.img). I have not put a trailing
slash at the end of the ftp directory.

Other clue: I used the same ftp server / CDROM combination to install to a
PC using the bootnet.img disk and everything worked fine, leading me to
believe that the problem is either with the ThinkPad (in which case I
apologize for this bug report) or with the pcmcia.img disk.

Thank you.
Comment 1 Jay Turner 2000-04-24 08:28:59 EDT
What type of pcmcia card are you using for the installation?  I am not able to
replicate the problem here in the lab using a Xircom Realport card and the CDROM
exported via FTP as you describe.
Comment 2 Michael Fulbright 2000-06-12 14:29:37 EDT
Closed due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.