Bug 103766 - mini-wm dies: error loading libXft.so.2
mini-wm dies: error loading libXft.so.2
Status: CLOSED DUPLICATE of bug 103636
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: 90241
  Show dependency treegraph
 
Reported: 2003-09-04 15:03 EDT by Mike McLean
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2003-09-04 15:03:24 EDT
* Cambridge-re0904.0
* russian ftp gui kickstart install

on VC1 I see:

//usr/bin/mini-wm: error while loading shared libraries: libXft.so.2: Cannot
open shared object file: No such file or directory
Comment 3 Jeremy Katz 2003-09-04 15:38:21 EDT

*** This bug has been marked as a duplicate of 103636 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.