Bug 10379 - install-info misbehaves
Summary: install-info misbehaves
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: texinfo   
(Show other bugs)
Version: 6.1
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-28 04:40 UTC by michal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-07 20:18:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michal 2000-03-28 04:40:19 UTC
Contrary to documentation arguments to install-info in a format
  --entry="<text of an entry here>"
do not work.  The net effect is that postinstall scripts from
packages like mgetty are effectively ignored.

I do not know if the bug is Alpha specific or if it affects a broader
range of platforms.  I can verify it on Alpha.

Moreover bugzilla does not recognize 'info' package and does not
accept what I type; therefore I am forced to use a wrong component
in this report.  No wonder that there are no bug reports filed
against info.


   Michal Jaegermann,
   michal@harddata.com

Comment 1 Bernhard Rosenkraenzer 2000-04-07 20:18:59 UTC
I can't reproduce it here with 6.2, so I guess it's fixed.

texinfo is the right component to report this - if you run rpm -qi info, you'll
see info is generated from the texinfo source RPM. It's probably not very
obvious to a user though, I'll talk about it with our bugzilla people.


Note You need to log in before you can comment on or make changes to this bug.