Bug 1037939 - login ovirt-node as 'admin' via ssh failed due to selinux
Summary: login ovirt-node as 'admin' via ssh failed due to selinux
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.3
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.4.1
Assignee: Fabian Deutsch
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
: 1039563 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-04 05:58 UTC by haiyang,dong
Modified: 2014-04-30 11:32 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-30 11:32:42 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description haiyang,dong 2013-12-04 05:58:32 UTC
Description of problem:
After clean install ovirt-node-iso-3.0.3-1.1.fc19.iso, configure network and enable 
ssh password authentication.Then try login ovirt-node as 'admin' via ssh,
but failed to login ovirt-node as 'admin' via ssh:
[root@agent2 redhat]# ssh admin@10.66.10.153
Read from socket failed: Connection reset by peer

workaround: Press "F2" to drop into shell and "setenforce 0",
then login ovirt-node as 'admin' via ssh will success


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.3-1.1.fc19.iso

How reproducible:
100%

Steps to Reproduce:

Actual results:


Expected results:

Additional info:

Comment 1 haiyang,dong 2013-12-10 09:12:10 UTC
*** Bug 1039563 has been marked as a duplicate of this bug. ***

Comment 2 Sandro Bonazzola 2014-03-04 09:19:42 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.


Note You need to log in before you can comment on or make changes to this bug.