Bug 10380 - Reproducable Installer Crash
Summary: Reproducable Installer Crash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 11386 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-28 09:38 UTC by Marc Maurer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-16 22:20:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Maurer 2000-03-28 09:38:29 UTC
Do the folling steps to let the RH6.2 installer [text mode] crash:
[I'll repeat extactly what I did]

1) go to the "add user" screen
2) username: Wonderboy
3) Description: Marc aka Wonderboy
4) passwd: [my passwd]
5) retype passwd: [my passwd again]
6) hit "ok"
7) a message is telling me that a username can only be 8 chars [why is that
anyway????] and hit "ok"
8) remove the username [I did it with backspace :-)]
9) remove the description
10) hit enter twice to fill in no password
10) click "ok" again and the installer will crash..

Bye!
   Marc aka Wonderboy

Comment 1 Brock Organ 2000-05-16 22:38:59 UTC
*** Bug 11386 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.