Bug 103808 - The tcl-devel package is missing
The tcl-devel package is missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
Bill Huang
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-05 04:02 EDT by David Juran
Modified: 2007-11-30 17:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 04:43:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2003-09-05 04:02:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030709

Description of problem:
The tcl-devel package is missing from the distribution although it is mentioned
in the rpmdb-redhat-2.9.5

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. rpm -q --dbpath /usr/lib/rpmdb/i386-redhat-linux/redhat/ tcl-devel
tcl-devel-8.3.5-90

2. Go look for it in the distribution

    

Additional info:
Comment 3 David Juran 2003-11-25 10:43:53 EST
It is still missing from The released taroon
Comment 4 nathan r. hruby 2004-03-18 16:39:17 EST
ping, METOO.

Me try buildy GraphViz, no workie without tcl-devel.
Me sad.  So sad.

Joking aside, I kinda do need to be able to build stuff with tcl.  Any
thoughts about it being in a soon-to-be Quarterly update?  RHEL4?

Can we at least change the bug status from NEW to OPEN maybe?  I know,
a wild thought, but hey, I'm a wild guy.


Comment 5 nathan r. hruby 2004-06-08 07:39:46 EDT
Seems to be added in Update 2.  I guess this can get closed...

[nathan@askew storage]$ up2date -i tcl-devel                       

Fetching package list for channel: rhel-i386-ws-3...
########################################

Fetching Obsoletes list for channel: rhel-i386-ws-3...

Fetching rpm headers...
########################################

Name                                    Version        Rel     
----------------------------------------------------------
tcl-devel                               8.3.5          92            
   i386  


Testing package set / solving RPM inter-dependencies...
########################################
tcl-devel-8.3.5-92.i386.rpm ########################## Done.         
         
Preparing              ########################################### [100%]

Installing...
   1:tcl-devel             
########################################### [100%]
[nathan@askew storage]$ cat /etc/redhat-release 
Red Hat Enterprise Linux WS release 3 (Taroon Update 2)
[nathan@askew storage]$ 

Note You need to log in before you can comment on or make changes to this bug.