Bug 103853 - Odd sentence that should be rewritten.
Odd sentence that should be rewritten.
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Johnray Fuller
Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-05 14:42 EDT by Shane Owenby
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-08 15:47:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane Owenby 2003-09-05 14:42:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Linux 2.4.20-8 i686; U) Opera 7.11  [en]

Description of problem:
This sentence should be rewritten.

Redhat Linux 9.
file:/usr/share/doc/rhl-cg-en-9/s1-printing-save-config.html

(search for "is not be" )

If the /etc/cups directory or the /etc/printcap file is saved and restored to 
the same locations, the printer configuration is not be restored because each 
time the printer daemon is restarted, it creates a new /etc/printcap file from 
the special Printer Configuration Tool configuration file.

Thanks for the great docs.  Best Shane Owenby

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. In description
2. search
3. rewrite ;-)
    

Additional info:
Comment 1 Tammy Fox 2003-09-05 15:11:17 EDT
Great catch. Thanks! I have fixed it in CVS for the next version.
Comment 2 Shane Owenby 2003-09-05 16:41:05 EDT
These are such small nit-picks to the docs that they really don't
deserve another issue for them...so here goes #2:

open file:/usr/share/doc/rhl-rg-en-9/s1-grub-commands.html
and search for "The following is a list useful commands"

there should probably be an "of" before "useful".

Best, Shane
Comment 3 Shane Owenby 2003-09-05 16:55:48 EDT
reopening so my last comment can be addressed.  (or not ;-)
Comment 4 Shane Owenby 2003-09-05 18:56:58 EDT
One more (at least so far)

from: file:/usr/share/doc/rhl-rg-en-9/ch-iptables.html

If a rule specifies a QUEUE target, the packet to be passed to user-space.


I think there needs to be an "is" before the "to be"
Comment 5 Tammy Fox 2003-09-05 19:41:53 EDT
Changing to new component and owner.
Comment 6 Johnray Fuller 2003-09-08 15:47:58 EDT
Fixed in source for 9 & Taroon.

Thanks for the catch!

Note You need to log in before you can comment on or make changes to this bug.