Bug 1038862 - [GSS] (6.2.x) SEVERE is not an available logging level in the CLI
Summary: [GSS] (6.2.x) SEVERE is not an available logging level in the CLI
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Logging
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.2.1
Assignee: James Perkins
QA Contact: Nikoleta Hlavickova
Russell Dickenson
URL:
Whiteboard:
Depends On: 1040083
Blocks: eap62-cp01-blockers
TreeView+ depends on / blocked
 
Reported: 2013-12-06 00:34 UTC by Kyle Lape
Modified: 2018-12-03 20:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In previous versions of JBoss EAP, the SEVERE logging level was not available when using the CLI. This has been addressed in this release and SEVERE can now be set as a logging level.
Clone Of:
: 1040083 (view as bug list)
Environment:
Last Closed: 2014-02-24 20:14:56 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-2616 Major Resolved SEVERE is not an available logging level in the CLI 2014-08-13 10:51:01 UTC

Description Kyle Lape 2013-12-06 00:34:59 UTC

Comment 3 Scott Mumford 2014-01-20 05:57:46 UTC
Marking for inclusion in 6.2.1 release notes documentation.

Comment 4 Nikoleta Hlavickova 2014-01-23 10:38:12 UTC
Verified with 6.2.1.CP.CR1-patch.


Note You need to log in before you can comment on or make changes to this bug.