Bug 103920 - tried to update packages that were up2date
Summary: tried to update packages that were up2date
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: beta3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-07 15:09 UTC by Ted Kaczmarek
Modified: 2007-04-18 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 11:47:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
png of up2date (14.38 KB, image/png)
2003-09-07 15:11 UTC, Ted Kaczmarek
no flags Details
Source (1.33 KB, text/plain)
2003-09-25 03:14 UTC, Ted Kaczmarek
no flags Details

Description Ted Kaczmarek 2003-09-07 15:09:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/0.8.0

Description of problem:
tried to update packages with the same packages.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install Severn, run up2date
2.fetch rawhide up2date, rpm -U
3. register, move entitlement, run up2date
    

Actual Results:  It attempted to update aspell and xemacs to the same version
and it failed as it should.

Expected Results:  up2date should have only updated up2date  :-) (sorry I
couldn't pass on this one)

Additional info:

Redhdat 9.093 installed on a Sager DP4760.
Not sure how much value this is but you never know.
Thanks, beta looks great so far.

Comment 1 Ted Kaczmarek 2003-09-07 15:11:27 UTC
Created attachment 94286 [details]
png of up2date

Comment 2 Adrian Likins 2003-09-09 17:49:31 UTC
whats versions did you pull from rawhide?

Also, are you using multiple repos (aka, more
than one source configured in /etc/sysconfig/rhn/sources?)

if so, could you attach a copy of the sources lists?



Comment 3 Ted Kaczmarek 2003-09-15 23:43:11 UTC
Work commandeered my laptop that I was running severn on(they liked my 17"
screen), my replacement will be arriving in a few days, will try to reproduce
again on frsh install. As far as the version of up2date, it really has no
bearing, this error occured before installing it. 
Thanks,
Ted

Comment 4 Ted Kaczmarek 2003-09-25 03:14:21 UTC
Created attachment 94707 [details]
Source 

This is a fresh install.

Comment 5 Ted Kaczmarek 2003-10-05 06:08:02 UTC
I did an upgrade to Fedora tonight, now I get the same error but with
xemacs-el-21.4.14-1. I notice that their are now sources in the file, is that by
design? They are all commented out.

Comment 6 Ted Kaczmarek 2003-10-11 23:02:43 UTC
I meant no sources ,they are all commented out.

Comment 7 Ted Kaczmarek 2003-10-23 11:47:54 UTC
Latest up2date from rawhide resolved this issue. Thanks a bunch.


Note You need to log in before you can comment on or make changes to this bug.