Bug 103930 - Can't build source RPMs with rpm
Can't build source RPMs with rpm
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm-build (Show other bugs)
7.3
All Linux
high Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-07 20:05 EDT by Stephen Rasku
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-10 15:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2003-09-07 20:05:27 EDT
Description of problem:

When I try and build a source RPM from a specfile, it fails with a "No such file
or directory" error.

Version-Release number of selected component (if applicable):

rpm-4.0.4-7x.18

I don't know if this is the same as the offical RPM since I got a test RPM in
resolving bug 86047.  I don't think that it's been updated since that but I am
not 100% sure.  Is there a way to check?

How reproducible:

100%

Steps to Reproduce:
1. cd /usr/src/redhat/SPECS
2. rpm -v -bp sendmail.spec
    
Actual results:

sendmail.spec: No such file or directory

Expected results:

The sendmail.spec file exists so the sendmail.spec file should be built to the
"prepare" stage.

Additional info:
Comment 1 Jeff Johnson 2003-09-10 08:36:01 EDT
Do you have the rpm-build package installed?
Comment 2 Stephen Rasku 2003-09-10 15:26:07 EDT
Now it is.  Problem solved

Note You need to log in before you can comment on or make changes to this bug.