Bug 10396 - PCMCIA boot disk won't offer network install options
PCMCIA boot disk won't offer network install options
Status: CLOSED DUPLICATE of bug 7518
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-28 13:42 EST by mike
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 08:49:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mike 2000-03-28 13:42:20 EST
The PCMCIA boot disk will start card services but then only offer "Local
CDROM" and "Hard Disk" install options. On this same laptop (WinBook XLi
with a Linksys PCMLM56) the 6.1 PCMCIA disk works (offers network install
options) so it isn't my hardware.

I've downloaded PCMCIA.img from 2 different mirror sites and loaded it onto
different floppies to eliminate any flukes.

Mike
Comment 1 Erik Troan 2000-03-30 14:13:59 EST
This means that the install isn't finding your pcmcia card. Is card services
being started properly (look on VC4 for log messages from cardmgr)
Comment 2 mike 2000-03-30 15:11:59 EST
Complete error messages in VC4 scroll by too quickly to get everything, but it
looks like card services isn't starting correctly:

cardmgr [14]: fopen(stabfile) failed: No such file or directory
cardmgr [14]: initializing socket 0
cs: memory probe 0xa0000000-0xa0ffffff: clean.
cardmgr [14]: socket 0: Linksys EtherFast LANModem 56K
cardmgr [14]: executting: 'modprobe net/8390.o'
cardmgr [14]: executting: 'modprobe pcnet_cs.o'
cardmgr [14]: executting: 'modprobe serial_cs.o'
eth0: pcnet_reset_8390() did not complete
pcnet_cs: unable to read hardware net address
cardmgr [14]: get dev info on socket 0 failed: No such device
cardmgr [14]: fopen(stabfile) failed: No such file or directory
cardmgr [14]: exiting

As you can see from my original notes, the 6.1 pcmcia disk works fine. Did
anything in the 6.2 pcmcia image change from 6.1?

Mike
Comment 3 mike 2000-03-31 12:45:59 EST
It works with my Sony Vaio PCG505SX, same Linksys PCMLM56 card, although many of
the same error messages were found in VT4 as well. The question still remains as
to why the Winbook card services work with the 6.1 disk and not the 6.2.

Is there a way to log the messages in VT4 so the complete list of errors can be
examined?
Comment 4 Jay Turner 2000-04-24 08:49:59 EDT
*** This bug has been marked as a duplicate of 7518 ***

Note You need to log in before you can comment on or make changes to this bug.