Bug 10399 - "+" typo in XFree86 spec file
Summary: "+" typo in XFree86 spec file
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-28 19:51 UTC by Matthew Miller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-28 19:55:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Miller 2000-03-28 19:51:02 UTC
It says:

+# fix up romanian xkb map stuff
+%patch56 -p1 -b .ro-xkb

Perhaps someone was cutting and pasting from a diff?

Comment 1 Matthew Miller 2000-03-28 19:55:59 UTC
Oops. On further inspection, it turns out that someone _here_ did that. Goes to
show that more than one person shouldn't have access to the same src tree. :)
Sorry 'bout that. I'll try to be less bug-report happy.


Note You need to log in before you can comment on or make changes to this bug.