Bug 103992 - (NET TG3) driver hangs during shutdown
(NET TG3) driver hangs during shutdown
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Miller
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-08 17:01 EDT by Keith Fish
Modified: 2007-11-30 17:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 19:42:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Fish 2003-09-08 17:01:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
/etc/init.d/network stop  will hang
This also means that shutdown hangs

Same failure with beta2's original kernel:
2.4.21-1.1931.2.399.ent

System used: zx6000, dual-processor, 8G RAM

Version-Release number of selected component (if applicable):
2.4.21-1.1931.2.421.ent

How reproducible:
Always

Steps to Reproduce:
1.configure just tg3 (static IP in my case), no firewall, no nfs
2./etc/init.d/network start (or reboot)
3./etc/init.d/network stop
    

Expected Results:  should not hang

Additional info:
Comment 1 David Miller 2004-03-06 02:27:38 EST
This has to be fixed with the current release, please check that out.
Comment 2 Ernie Petrides 2005-10-05 19:42:19 EDT
Closing due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.