Bug 10404 - sbus quad ethernet card crashes 6.2
Summary: sbus quad ethernet card crashes 6.2
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: sparc
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Miller
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-29 03:10 UTC by hgoldberg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-30 23:34:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hgoldberg 2000-03-29 03:10:18 UTC
Sparcstation 2 w/ 32Meg, 404Meg HD

Crashes with message "QuadEther:AIEEE can't reset MACE".
Occurs at new hardware installation, bringing up eth1, or "modprobe sunqe"
?? same as 9144

Comment 1 David Miller 2000-03-30 23:34:59 UTC
QE is not supported on the sun4c platform due to too
many firmware implementations found on sun4c systems
not supporting the SBUS device hierarchy created by the
QE properly.

I know some rare versions do it correctly, but becuase
I never got my hands on such a version of the firmware
the driver could never be tested and made to work on sun4c.

Comment 2 David Miller 2000-03-30 23:35:59 UTC
As a side note, this is not the same bug as 9144.
That report was on a sun4m system and we did fix
that bug for 6.2


Note You need to log in before you can comment on or make changes to this bug.