This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 104049 - Disable console blanking on server installs by default
Disable console blanking on server installs by default
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: basesystem (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-09 10:03 EDT by Cott Lang
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-09 11:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Cott Lang 2003-09-09 10:03:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
This might be dismissed as a triviality, but it would seem logical to disable
console blanking by default on server installs.

I've had several problems with servers dropping dead in their tracks with no log
messages, and attaching a monitor just gives a blanked screen. 

I'm hoping the setterm -blank 0 will work, but it seems to make sense for that
to be a default on a server install, since they're usually headless and you
definitely want any hope of information retrieval after a crash. :)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Let your RH server crash, try to plug in a monitor, see nothing. :)


Additional info:
Comment 1 Bill Nottingham 2003-09-09 11:58:57 EDT
The problem is there's really no way encoded to say 'this is a server install'
that  can cause modifications at that level.

Note You need to log in before you can comment on or make changes to this bug.