Bug 1040860 - scl-utils: Macro scl_files expands bad on 64 bit architecture if metapackage is noarch
scl-utils: Macro scl_files expands bad on 64 bit architecture if metapackage ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: scl-utils (Show other bugs)
5.11
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Jan Zeleny
Lukas Zachar
: ZStream
Depends On: 1009921 1029516
Blocks: 1007875 1012005 1032452 1033744 1040603
  Show dependency treegraph
 
Reported: 2013-12-12 04:01 EST by Jan Zeleny
Modified: 2014-09-15 20:20 EDT (History)
8 users (show)

See Also:
Fixed In Version: scl-utils-20120927-9.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1029516
Environment:
Last Closed: 2014-09-15 20:20:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1229 normal SHIPPED_LIVE scl-utils bug fix and enhancement update 2014-09-16 00:15:00 EDT

  None (edit)
Comment 4 errata-xmlrpc 2014-09-15 20:20:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1229.html

Note You need to log in before you can comment on or make changes to this bug.