Bug 104168 - freeze after X starts
freeze after X starts
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-10 13:46 EDT by Mathieu Lacage
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 02:21:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mathieu Lacage 2003-09-10 13:46:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.2.1) Gecko/20030225

Description of problem:
I have a FIC AU13 with an athlon 2500+ and a Matrox millenium G400.

If I run the anaconda installer, it detects the video card, mouse, screen,
starts X. nice RH-logo based background is shown, freezes here.

If I run the install I have already setup, it runs through the boot, runs gdm,
shows the login screen with which you can interract. Mouse and keyboard work
fine. You can login with a username and password. If you use the GNOME session
or the failsafe session, the screen, mouse and keyboard freeze after the first
splash screen or the first xterm window is shown. The machine still pings, you
can ssh onto it. X is running, seems to be hung onto a select call (strace
showed this).

Logs show nothing weird: /var/log/messages show normal boot, normal gdm, normal
gnome-session start. No kernel messages are stored there. /var/log/Xfree86.0.log
does not show anything special: just normal X start.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot
2. login as any user into any session

    

Actual Results:  screen, mouse, and keyboard are frozen

Expected Results:  not frozen :)

Additional info:
Comment 1 Mike A. Harris 2004-10-01 02:21:18 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.


Note You need to log in before you can comment on or make changes to this bug.