Bug 104217 - Can't install required kernel package using rhn
Can't install required kernel package using rhn
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-11 07:30 EDT by Jean Pierre Bourguet
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 12:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Pierre Bourguet 2003-09-11 07:30:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
BAD : When I run up2date, I see that the kernel-2-4-20.8.i686.rpm package is 
available for downloading on my system, but the installation fails with the 
following message :

<< The package kernel-2-4-20-20.8 does not have a valid GPG signature.
It has been tampered with or corrupted >> 






Version-Release number of selected component (if applicable):
kernel-2-4-20-20.8

How reproducible:
Always

Steps to Reproduce:
1.Downloaded manually the package
2.rpm -i 
3.
    

Actual Results:  error: rpmts_HdrFromFdno: MD5 digest: BAD Expected 
(49f905a44d3ad80953d934e45144be0d) != (b7b7dd53b2bd491c9c6bc69442eb1b4a)


Additional info:
Comment 1 Adrian Likins 2004-09-02 12:36:28 EDT
Sounds like the package was corrupt while being downloaded.
This is typically a transient error. If this is still
a problem, reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.