Bug 104229 - RFE: use apache2handler SAPI
Summary: RFE: use apache2handler SAPI
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: php   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-11 14:38 UTC by Peter Bowen
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-01 00:48:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2003-09-11 14:38:07 UTC
We have had better experiences with the apache2handler sapi than with the
apach2filter sapi in php 4.3.2/4.3.3.  I see that rawhide has switched to
handler,  and it would be nice in RHEL also switched.

Comment 1 Joe Orton 2003-09-11 14:42:10 UTC
Again, it's really very late to make this change, though the feedback is useful.

What problems did you have with the filter SAPI?  Are you using our php package
rather than upstream tarballs?

Comment 2 Joe Orton 2003-11-11 14:10:23 UTC
Any data on problems with the apache2filter?

Comment 3 Joe Orton 2004-05-01 00:48:09 UTC
Marking as CLOSED->NEXTRELEASE, since this will be fixed in RHEL4. 
Substantive reports of issues with the apache2filter in RHEL3 are of
course very welcome.


Note You need to log in before you can comment on or make changes to this bug.