This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 10427 - Install does not find 2'nd hard drive
Install does not find 2'nd hard drive
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-29 20:49 EST by Mark Boelte
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 08:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Boelte 2000-03-29 20:49:41 EST
Installing Red Hat 6.1, the program does not find the 2'nd hard drive. I
had a 2'nd hard drive installed (Seagate 4.3 Gig), so I could install  Red
Hat, but keep Windows 98 until I learn enough about Linux. I attempted to
install the custom configuration, but when the disk partitioning program
starts, it only lists my primary hard drive(hda). The hard drive is
recognized in Windows (in device manager) and can be accessed in fdisk. How
do I get to the 2'nd hard drive in disk partition? Also, the instructions
say that the root partition has to be on the primary drive if the CD-ROM
and the primary hard drive share a controller. How do I put the root
partition on one hard drive, and the rest of the programming on the other?
Thanx in advance for the help.
Comment 1 Michael Fulbright 2000-03-30 12:11:59 EST
Is your second drive on a SCSI controller?
Comment 2 Mark Boelte 2000-03-30 17:43:59 EST
Using fdisk in windows, create a partition. It does not matter where or how big,
just create one. After this Windows assigns a label to the new hard drive, and
it will be recognized by the installation program.
Comment 3 Michael Fulbright 2000-04-03 11:37:59 EDT
Try installing again, but when you get to the Red Hat splash screen, press
CNTL-ALT-F2. You should see a command prompt.

Try these commands so we can see what drives the kernel was able to detect:

cat /proc/scsi/scsi

and

ls /proc/ide

If you could include this output in a comment on this bug it would be helpful.
Comment 4 Jay Turner 2000-04-24 08:54:59 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.