Bug 10428 - Hang mounting NFS volume with 2.3.99-pre
Summary: Hang mounting NFS volume with 2.3.99-pre
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 02:08 UTC by Dan Maas
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-04-21 20:42:07 UTC


Attachments (Terms of Use)

Description Dan Maas 2000-03-30 02:08:59 UTC
Tried out kernels 2.3.99-pre1 and -pre3 the other day. Booted fine, but
when I tried to mount an NFS volume I got:

Mount version newer than kernel

and the console locked up (other virtual consoles were fine). I had NFS
client support compiled into the kernel. NFS works fine (as a module) with
Redhat's stock 2.2.14 kernel.

I had no trouble with 2.3.99 on RedHat 6.1; this only started happening
when I tried it on a new 6.2 system. Did something change in the "mount"
package?

(I understand 2.3 is anything but "supported" at the moment, but I do
believe something happened to mount)

Comment 1 Bernhard Rosenkraenzer 2000-04-07 20:15:59 UTC
This isn't happening here... Try the kernel (2.3.99-3) and mount packages from
rawhide.

Comment 2 Dan Maas 2000-04-21 20:42:59 UTC
Upgraded kernel to 2.3.99-pre5. Mount works fine now. Thanks...


Note You need to log in before you can comment on or make changes to this bug.