Bug 104281 - installer crashed when installing a new linux installation including Xfree and kde but don't if I dont include Xfree and kde
installer crashed when installing a new linux installation including Xfree an...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-11 19:38 EDT by domedome
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-24 16:57:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description domedome 2003-09-11 19:38:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030208
Netscape/7.02



Description of problem:
while post-install operation:

a window popup : Exception Occured
An unhandled exception has occured. This is most likely a bug.

Traceback (most recent call last):
File "/usr/lib/anaconda/gui.py", line 936, in handleRenderCallback
self.currentWindow.renderCallback()
File "/usr/lib/anaconda/tw/progress_gui.py", line 155, in renderCallback
self.intf.icw.nextClicked()
File "/usr/lib/anaconda/gui.py", line 761, in nextClicked
self.dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py",line 157, in gotoNext
self.moveStep()
File "/usr/lib/anaconda/dispatch.py",line 225, in moveStep
rc = apply(func,self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 1158, in doPostInstall
syslog.stop()
File "/usr/lib/anaconda/syslogd.py",line 88, in stop
os.kill (self.pid,15)
OSError: [Errno 3] No such process

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do this if I install Kde and XFree86
2.
3.
    

Actual Results:  at the end he crashed

Expected Results:  continue the installation

Additional info:
Comment 1 Michael Fulbright 2003-09-15 15:20:08 EDT
The error message you have in the bug report appears truncated, please attach
the entire anacdump.txt file.
Comment 2 domedome 2003-09-15 21:32:00 EDT
I have changed the memory and this resolved the problem.
Comment 3 Michael Fulbright 2003-09-23 17:06:43 EDT
How much memory did you have before, and what did you change it to?
Comment 4 domedome 2003-09-23 23:36:45 EDT
I was having 32Mb of edo memory on 4 simm.  I have removed 2 simmm (32Mb
remaining). And after having removed those memory simms the installation gave me
no error and work very well.

After the installation I have reinstalled the memory and everything seems to be
normal.  I know the motherboard is cheap and have a bad reputation on stability,
I think it could be an answer of the problem. I have tried to install redhat
7.3, 8.0 and 9.0 and no one were able to be installed.
Comment 5 Michael Fulbright 2003-09-24 16:57:52 EDT
Good luck glad to hear you found a way to get it working.

Note You need to log in before you can comment on or make changes to this bug.