Bug 10429 - GnoRPM Window Popup Bug
Summary: GnoRPM Window Popup Bug
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 03:08 UTC by Sujit Mathew
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 22:28:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sujit Mathew 2000-03-30 03:08:27 UTC
The webfind feature in gnorpm is a great feature.  However, when you use
it there are some gui problems.

1. Click on Webfind icon.
   - This brings up the package tree window for webfind to focus.

2. Click on a package in the tree of the webfind window.

3. As soon as you click one of the packages, the gnorpm window comes right
in front of it and takes focus. This forces you to click on the webfind
window which is behind it.

The webfind window should remain focused when you click on a package in
the tree.

Comment 1 Kjartan Maraas 2000-08-17 22:28:09 UTC
This seems to be fixed now. I can't reproduce the behavior here at least.

Kjartan Maraas



Note You need to log in before you can comment on or make changes to this bug.