Bug 104315 - Cannot update up2date in Severn.
Cannot update up2date in Severn.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-12 10:35 EDT by Steve Brown
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 15:36:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Brown 2003-09-12 10:35:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
I am using Severn and attempted to run up2date.  I downloaded the new rpm's for up2date.

In accordance with the Red Hat document at:

https://rhn.redhat.com/help/latest-up2date.pxt

...I issued the command:

rpm -Fvh up2date-*

...but nothing happens.  On another machine running version 9 (non-beta), it works fine.

When I run the version of up2date I'm using (3.1.46), it attempts to register me.  Even though I select 'existing account', it asks for my personal information.  After up2date collects information about my installed packages, I click [Forward] twice.  Then I get an error message:

Problem registering username.

I got the same results with 'new account' instead of 'existing account'.

Version-Release number of selected component (if applicable):
up2date-3.1.23.2-1.i386.rpm  up2date-gnome-3.1.23.2-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. as superuser, run up2date.
2. follow prompts.
3.
    

Actual Results:  error message - Problem registering username.

Expected Results:  packages retrieved and installed.

Additional info:

Is Severn updateable?
Comment 1 Adrian Likins 2003-09-15 12:49:33 EDT
try the up2date out of rawhide, the one on that page is
for 9 (though, it should work as well, but just to rule
out incompability issues)

up2date-3.9.26-2.i386.rpm and  up2date-gnome-3.9.26-2.i386.rpm
http://rawhide.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS/
(or whatever version is there when you check, rawhide gets updated
often)

Comment 2 Steve Brown 2003-09-16 12:48:05 EDT
I downloaded the up2date packages and attempted to install.  Package for rhnlib
was also needed.  I installed all packages and ran up2date.  It says my system
is fully updated and no new packages are needed.  I guess that resolves this
problem.

Note You need to log in before you can comment on or make changes to this bug.