Bug 104350 - size segfaults
Summary: size segfaults
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: binutils (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-13 00:19 UTC by Ralph Loader
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralph Loader 2003-09-13 00:19:33 UTC
Description of problem:

$ size /usr/lib/evolution/1.4/components/libevolution-calendar.a
Segmentation fault
$

Version-Release number of selected component (if applicable):

binutils-2.14.90.0.5-7

How reproducible:

Every time.

Actual results:

Segfault

Expected results:

No segfault

Additional info:

$ rpm -qf /usr/lib/evolution/1.4/components/libevolution-calendar.a
evolution-1.4.4-5
$ ls -l /usr/lib/evolution/1.4/components/libevolution-calendar.a
-rw-r--r--    1 root     root     40908404 Sep  3 12:09
/usr/lib/evolution/1.4/components/libevolution-calendar.a

Comment 1 Jakub Jelinek 2003-09-14 21:02:02 UTC
Bug is related to libevolution-calendar.a containing another .a library in it
(libdb.a).
Unless you have done so already, can you file a bug against evolution why
this library is in the rpm at all (and if really needed (shouldn't be in -devel),
why it is not stripped)?

Comment 2 Jakub Jelinek 2004-10-07 14:51:38 UTC
Can't reproduce this with binutils-2.15.91.0.2-8.


Note You need to log in before you can comment on or make changes to this bug.