Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1043532 - gnome-terminal auto-shrinks at startup under KDE
Summary: gnome-terminal auto-shrinks at startup under KDE
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-terminal
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.1
Assignee: Debarshi Ray
QA Contact: Desktop QE
URL:
Whiteboard:
: 1080592 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-16 15:02 UTC by Gordan Bobic
Modified: 2020-02-21 09:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-12 13:36:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Gordan Bobic 2013-12-16 15:02:06 UTC
Description of problem:
gnome-terminal starts up at specified size in it's default profile, then immediately shrinks to minimal size to display the command line prompt (at least when running under KDE).

Version-Release number of selected component (if applicable):
RHEL7 public beta

Steps to Reproduce:
1. Start a KDE Xorg session
2. Start gnome-terminal

Comment 2 RHEL Program Management 2014-03-22 06:22:14 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 3 Bill Sanford 2014-04-15 18:47:52 UTC
*** Bug 1080592 has been marked as a duplicate of this bug. ***

Comment 5 Marek Stana 2015-05-11 11:33:20 UTC
Hi, 


this problem still persist. Also when you drag to resize window its working but then when yum set some Terminal window size it shrinks again. I dont see this bug in gnome. 

Thanks
Marek

Comment 6 Gordan Bobic 2015-05-11 11:38:10 UTC
It also only seems to affect gnome-terminal from gnome 3.x. I have switched to using mate-terminal from the Gnome 2.0 Mate fork and that works fine. So the bug is in Gnome 3, not in KDE.

Comment 7 Debarshi Ray 2020-02-11 15:20:58 UTC
Are you still seeing this bug?

Comment 8 Debarshi Ray 2020-02-12 13:36:04 UTC
RHEL 7 is approaching its Extended Life Cycle Support phase. Given the non-critical nature of this bug (there's always Konsole for KDE), it's not fit for RHEL 7 anymore, and KDE isn't part of RHEL 8.

Comment 9 RHEL Program Management 2020-02-12 13:36:12 UTC
Development Management has reviewed and declined this request. You may appeal this decision by using your Red Hat support channels, who will make certain  the issue receives the proper prioritization with product and development management.

https://www.redhat.com/support/process/production/#howto

Comment 10 Gordan Bobic 2020-02-21 09:26:01 UTC
This no longer happens with current versions of KDE and gnome-terminal.

Comment 11 Debarshi Ray 2020-02-21 09:32:02 UTC
(In reply to Gordan Bobic from comment #10)
> This no longer happens with current versions of KDE and gnome-terminal.

Thanks for the confirmation.


Note You need to log in before you can comment on or make changes to this bug.