Bug 104356 - release is missing package "libgtop2-devel"
Summary: release is missing package "libgtop2-devel"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-13 09:13 UTC by Ronald Cole
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version: RHEL3ES2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 21:49:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronald Cole 2003-09-13 09:13:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030819

Description of problem:
pkg-config is unable to find /usr/lib/pkgconfig/libgtop-2.0.pc.

I am therefore unable to build projects like "bubblemon-2.0.1" because the
libgtop2-devel rpm package seems to be missing from the beta 2 iso images.  I've
confirmed that it's there on the rhl10 beta set.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Do a full install of RHEL3.0AS beta 2.
2.  Attempt to build bubblemon-2.0.1 source rpm from freshmeat.
3.  Build fails because pkg-config complains that it can't find libgtop-2.0.
    

Additional info:


Note You need to log in before you can comment on or make changes to this bug.