Bug 104364 - Could use _smp_mflags
Could use _smp_mflags
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-13 10:55 EDT by Ville Skyttä
Modified: 2007-03-27 00:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-13 12:22:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Use _smp_mflags (643 bytes, patch)
2003-09-13 10:55 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2003-09-13 10:55:18 EDT
It looks like _smp_mflags could be used in the evolution specfile for building.
 At least it builds fine for me using make -j3.
Comment 1 Ville Skyttä 2003-09-13 10:55:44 EDT
Created attachment 94474 [details]
Use _smp_mflags
Comment 2 Jeremy Katz 2003-09-13 12:22:20 EDT
It's broken in the past in our buildsystem when I've used it and there are
definitely cases in the evolution makefiles that aren't make -j safe.  The fact
that you get lucky with -j3 could as well be luck based on the combination of
speed + number of processors as anything.

Note You need to log in before you can comment on or make changes to this bug.