Bug 104366 - tv-out not working after graphical boot
tv-out not working after graphical boot
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: rhgb (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-13 11:48 EDT by Daniel Malmgren
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-12 03:24:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2003-09-13 11:48:06 EDT
Description of problem:
I've got a twinview configuration, showing the same thing on my tv as on my monitor.
When I set GRAPHICAL to no in /etc/sysconfig/init everything works fine (after
all services are started the computer screen pops up on my tv), but when I
change GRAPHICAL to yes I first see the rhgb screen (progressbar etc) on the tv
but after that it's all black.

Version-Release number of selected component (if applicable):
rhgb: 0.9.4-1
initscripts: 7.32-1
XFree86: 4.3.0-25

How reproducible:
Seems to happen all the time.

Steps to Reproduce:
1. change GRAPHICAL to yes in /etc/sysconfig/init
2. reboot computer
    
Actual results:
The rhgb screen is showed fine but after that (when I see the gnome stuff coming
up on the monitor) the tv is all black.

Additional info:
I first thought maybe my tv just didn't cope with the change in resolution
between the rhgb screen and my ordinary X screen, but I guess in that case it
would be fine again if I turn off and then on the tv, and it doesn't.
I'm running Nvidias 1.0-4496 driver on a ASUS GForce2 card, using the composite
output to the tv.
Comment 1 Daniel Malmgren 2003-10-12 03:24:25 EDT
I've discovered that this is not a problem with rhgb as such, but seems to be
some kind of bug in XFree86. Closing this one and opening another in XFree86.

Note You need to log in before you can comment on or make changes to this bug.