Bug 1043954 - RFE: Openstack horizon image creation error due to quota limit is insufficiant
Summary: RFE: Openstack horizon image creation error due to quota limit is insufficiant
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 4.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: Upstream M2
: 6.0 (Juno)
Assignee: Alvaro Lopez Ortega
QA Contact: Ido Ovadia
URL:
Whiteboard: Dashboard
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-17 13:49 UTC by Tzach Shefi
Modified: 2016-04-26 20:05 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 10:52:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1261755 0 None None None Never

Description Tzach Shefi 2013-12-17 13:49:01 UTC
Description of problem: 

The error notice is generic without a giving a reason for problem, should state failed due to qouta problem. 


Version-Release number of selected component (if applicable):

RHEL 6.5
python-django-horizon-2013.2-8.el6ost.noarch


How reproducible:
Awlays. 

Steps to Reproduce:
1.Set glance user_total_storage qouta. 
2.Upload an image file larger than qouta.
3.


Note You need to log in before you can comment on or make changes to this bug.