Bug 104418 - Text mentions "forward", button says "next"
Summary: Text mentions "forward", button says "next"
Status: CLOSED DUPLICATE of bug 100991
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-15 12:59 UTC by Thue Janus Kristensen
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thue Janus Kristensen 2003-09-15 12:59:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
In the interactive install configuration you get upon first reboot, the help
text says to press "forward". But the button is captioned "next".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Make a new install of RHL
  

Additional info:

Comment 1 Brent Fox 2003-09-15 19:33:07 UTC

*** This bug has been marked as a duplicate of 100991 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.