Bug 10442 - I can't get to vi prompt with SHIFT+q
Summary: I can't get to vi prompt with SHIFT+q
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 15:04 UTC by Luca Bonomi
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-07 20:06:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luca Bonomi 2000-03-30 15:04:12 UTC
Well, this seems a bug to me.
Being in command mode, SHIFT+q was giving you the vi prompt ":".
On Redhat 6.2 this is not happening anymore!

Comment 1 Bernhard Rosenkraenzer 2000-04-07 20:06:59 UTC
It's not a bug, it's configuration.
Remove the line "set nocompatible" from /usr/share/vim/vim56/macros/vimrc, or
override it in a local .vimrc file.


Note You need to log in before you can comment on or make changes to this bug.