Bug 104426 - "deps" technobabble in up2date messages
"deps" technobabble in up2date messages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-15 10:33 EDT by Christian Rose
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version: 3.9.28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 18:12:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2003-09-15 10:33:38 EDT
#: ../wrapper.py:163
msgid ""
"finds, downloads, and installs the packages needed to solve the list of deps"

#: ../wrapper.py:201
msgid "Fetch the package specified without resolving deps"

#: ../wrapper.py:141
msgid "Do everything but download and install packages (show deps needed, etc)"

#: ../wrapper.py:203
msgid ""
"Fetch the source package for the specified package without resolving deps"


"deps" is really technobabble that probably is less understandable than a
spelled out "dependencies" to most people. Hence, it really is unsuited to be
used in user-visible messages.

"deps" is also more difficult to translate.

"deps" is also inconsistent with most other messages in anaconda that use the
full word "dependencies".
Comment 1 Christian Rose 2003-09-15 16:17:00 EDT
Mea culpa -- it was up2date, not anaconda.
Comment 2 Adrian Likins 2003-09-15 17:02:27 EDT
fixed in cvs, should land in 3.9.28 or so
Comment 3 Matt Jamison 2003-09-16 17:43:28 EDT
confirmed in 3.9.28

Note You need to log in before you can comment on or make changes to this bug.