Bug 1045082 - Indexing performance for bulk load: tests and improvements
Summary: Indexing performance for bulk load: tests and improvements
Keywords:
Status: CLOSED DUPLICATE of bug 1043791
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-19 15:04 UTC by Adrian Nistor
Modified: 2013-12-19 16:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-19 16:10:26 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker ISPN-3586 0 Major Resolved Improve performance of Infinispan Lucene directory provider 2014-07-02 18:14:56 UTC
Red Hat Issue Tracker ISPN-3833 0 Major Resolved QueryInterceptor#updateKnownTypesIfNeeded invokes into the cluster registry too frequently 2014-07-02 18:14:56 UTC
Red Hat Issue Tracker ISPN-3834 0 Major Resolved New advanced indexing flag to skip deletion of previous entry 2014-07-02 18:14:56 UTC
Red Hat Issue Tracker ISPN-3844 0 Minor Resolved Cluster Registry cache does not need to provide return value for put and remove 2014-07-02 18:14:56 UTC

Description Adrian Nistor 2013-12-19 15:04:28 UTC
Indexing performance improvements

Comment 2 Adrian Nistor 2013-12-19 16:10:26 UTC

*** This bug has been marked as a duplicate of bug 1043791 ***


Note You need to log in before you can comment on or make changes to this bug.