Bug 1045099 - downloading packages crash when resizing terminal
Summary: downloading packages crash when resizing terminal
Keywords:
Status: CLOSED DUPLICATE of bug 1044987
Alias: None
Product: Fedora
Classification: Fedora
Component: fedup
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-19 15:33 UTC by Michael Simacek
Modified: 2014-01-23 20:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-23 20:01:05 UTC
Type: Bug


Attachments (Terms of Use)

Description Michael Simacek 2013-12-19 15:33:45 UTC
Description of problem:
Downloading packages for update crashes (exits with no message whatsoever, just returncode 1) when the terminal window is resized during the download.

Version-Release number of selected component (if applicable):
fedup-8.0

Comment 1 Will Woods 2014-01-23 20:01:05 UTC

*** This bug has been marked as a duplicate of bug 1044987 ***


Note You need to log in before you can comment on or make changes to this bug.