Bug 10451 - dpt scsi controller not located during install
dpt scsi controller not located during install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-30 13:23 EST by David Bayne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 09:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Bayne 2000-03-30 13:23:15 EST
I am attempting to install RH 6.1 on an AST Premmia 486, 96 MB RAM, with a
DPT 3222 SCSI interface. I have tried unsuccessfully to install both RH 6.1
and Caldera 2.2 on this machine, but both cannot see the SCSI CD-Rom and
Hard Drives. I have no IDE devices on the machine. Network card is a 3Com
3C509B, but the error (described below) happens whether the card is
installed or not.

According to DPT tech support, I should be able to use EATA_DMA (which they
say is on the installer disk) to see the drives. However, when I select
"SCSI" CD-Rom and any of the choices from the installer list, I get an
error and it asks what type of drive I have again. Same if I select "local
hard drive".

I downloaded the most current install disks, with no help. I also tried an
"expert" and "text" install, but with no change. In fact, I still get the
exact same install screens.

I tried selecting "hard drive" install source, but I get the same thing.
Apparently, Linux is not locating the SCSI controller.

I have another machine with a DPT 3222 SCSI controller that gives the exact
same error.

Any ideas would be a
Comment 1 Jay Turner 2000-04-24 09:21:59 EDT
This module that you need is actually on a driver disk which is included with
the distribution or can be downloaded from the FTP sites around the world.  Once
you get this diskette image, you will need to boot the installer with "linux dd"
at the boot prompt and proceed from there.  You will be prompted to insert your
driver disk which is where you will insert the eata-dma.img diskette and things
will go normally from there.

The file that you will need is located on the CDROM in the /images/drivers
directory and can be retrieved from the FTP sites in the same respective
location.

Note You need to log in before you can comment on or make changes to this bug.