Bug 1045148 - 2.2.3. MCollective: incorrect log paths to mcollective
Summary: 2.2.3. MCollective: incorrect log paths to mcollective
Keywords:
Status: CLOSED DUPLICATE of bug 1044676
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 2.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: brice
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-19 17:52 UTC by Aaron Weitekamp
Modified: 2017-03-08 17:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 20983, Troubleshooting Guide-2-1.0 Build Date: 10-12-2013 12:38:50 Topic ID: 20952-567706 [Latest]
Last Closed: 2013-12-20 00:48:03 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Aaron Weitekamp 2013-12-19 17:52:55 UTC
Title: 2.2.3 MCollective 

Describe the issue:
Incorrect log paths
/var/log/ruby193-mcollective.log on node hosts
/var/log/ruby193-mcollective-client.log on broker hosts



Suggestions for improvement:
should be...
/var/log/openshift/node/ruby193-mcollective.log on node hosts
/var/log/openshift/broker/ruby193-mcollective-client.log on broker hosts

Comment 2 brice 2013-12-20 00:48:03 UTC
Done. Also, this was picked up in another BZ, so marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 1044676 ***


Note You need to log in before you can comment on or make changes to this bug.