Bug 10452 - Failed to boot from CD
Summary: Failed to boot from CD
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 19:13 UTC by Stephen Torri
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 15:27:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Torri 2000-03-30 19:13:18 UTC
My dekstop system (Dual P3@450 - 256MB - Toshiba 32X CDROM) fails to boot
from the cd. It consistently fails at initrd.img.  My laptop boots fine
from cd. Bug or me?

Comment 1 Michael Fulbright 2000-04-03 15:26:59 UTC
If the CD works on one system it would seem to indicate a hardware problem
on the other system.  Some CDROM drives are more able to handle a dirty CD,
for example...

Comment 2 Stephen Torri 2000-04-04 13:40:59 UTC
Is there a way to determine that the bug is the CD drive or not? I had some else
write me stating they had the same problem. Or is the problem with the CD? Is
there a way to determine if its dirty? I ask these questions to save buying a
new cd drive.

Comment 3 Michael Fulbright 2000-04-04 14:09:59 UTC
Since the CD worked in at least one system it would seem the CD is ok.  You
could try booting the CD on another system (just don't start installing Linux!)
to see if other drives can read it as well.


Note You need to log in before you can comment on or make changes to this bug.